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Warranty Statement
THE MATERIAL CONTAINED IN THIS DOCUMENT IS PROVIDED “AS IS,” AND IS SUBJECT 
TO BEING CHANGED, WITHOUT NOTICE, IN FUTURE EDITIONS. FURTHER, TO THE 
MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, AGILENT DISCLAIMS ALL 
WARRANTIES, EITHER EXPRESS OR IMPLIED WITH REGARD TO THIS MANUAL AND 
ANY INFORMATION CONTAINED HEREIN, INCLUDING BUT NOT LIMITED TO THE 
IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR 
PURPOSE. AGILENT SHALL NOT BE LIABLE FOR ERRORS OR FOR INCIDENTAL 
OR CONSEQUENTIAL DAMAGES IN CONNECTION WITH THE FURNISHING, USE, OR 
PERFORMANCE OF THIS DOCUMENT OR ANY INFORMATION CONTAINED HEREIN. 
SHOULD AGILENT AND THE USER HAVE A SEPARATE WRITTEN AGREEMENT WITH 
WARRANTY TERMS COVERING THE MATERIAL IN THIS DOCUMENT THAT CONFLICT 
WITH THESE TERMS, THE WARRANTY TERMS IN THE SEPARATE AGREEMENT WILL 
CONTROL.

DFARS/Restricted Rights Notice 
If software is for use in the performance of a U.S. Government prime contract or 
subcontract, Software is delivered and licensed as “Commercial computer software” as 
defined in DFAR 252.227-7014 (June 1995), or as a “commercial item” as defined in FAR 
2.101(a) or as “Restricted computer software” as defined in FAR 52.227-19 (June 1987) or 
any equivalent agency regulation or contract clause. Use, duplication or disclosure of 
Software is subject to Agilent Technologies’ standard commercial license terms, and 
non-DOD Departments and Agencies of the U.S. Government will receive no greater than 
Restricted Rights as defined in FAR 52.227-19(c)(1-2) (June 1987). U.S. Government users 
will receive no greater than Limited Rights as defined in FAR 52.227-14 (June 1987) or 
DFAR 252.227-7015 (b)(2) (November 1995), as applicable in any technical data.
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Safety and Regulatory Information
The safety and regulatory information pertaining to this product is located in “Safety and 
Regulatory Information” on page 79.

Definitions

• Specifications describe the performance of parameters covered by the product warranty 
(temperature –0 to 55 °C, unless otherwise noted.)

• Typical describes additional product performance information that is not covered by the 
product warranty. It is performance beyond specification that 80% of the units exhibit 
with a 95% confidence level over the temperature range 20 to 30 °C. Typical 
performance does not include measurement uncertainty.

• Nominal values indicate expected performance or describe product performance that is 
useful in the application of the product, but is not covered by the product warranty.

• Characteristic Performance describes performance parameter that the product is 
expected to meet before it leaves the factory, but is not verified in the field and is not 
covered by the product warranty. A characteristic includes the same guard bands as a 
specification.
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N5261A and N5262A Introduction
Introduction
This document describes the N5261A and N5262A Millimeter Head Controller features 
and options, as well as connections to the N5242A, N5244A and N5245A PNA-X and 
millimeter-wave modules. For further Banded Millimeter-wave information, refer to 
Technical Overview 5989-7620EN. 

Typical System Configurations 

Figure 1 2-Port Millimeter Wave Configuration (N5261A)
2  User’s and Service Guide 



N5261A and N5262A Introduction
Figure 2 4-Port Millimeter Wave Configuration (N5262A)
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N5261A and N5262A Description
Description
The N5261/62A Millimeter Head Controller, referred to as the test set, provides the 
interface between the millimeter-wave modules and a N5242A, N5244A or N5245A, 
referred to as the PNA-X series network analyzer.

The millimeter head controller, when used in conjunction with the millimeter-wave 
modules and the PNA-X, provides all of the features and functions of a millimeter-wave 
vector network analyzer with the frequency range of the millimeter-wave modules used. 

The millimeter head controller amplifies and routes the RF and LO signals to the 
millimeter-wave modules, and returns the down converted reference and test IF signals to 
the PNA-X for processing and display. The N5261/62A Millimeter Head Controller also 
supplies the +12 Vdc power to each millimeter-wave module. Refer to the Figure 52 
through Figure 55 beginning on Page 64.

A typical system configuration is illustrated in Figure 1 and Figure 2 on page 3. 

Network Analyzer Requirements
The N5242A PNA-X requires the following option combinations for proper operation with 
the N5261/62A Millimeter Head Controller. 

• PNA-X firmware revision: 
N5242A ≥ A.08.20.04 
N5244/45A ≥ A.08.60.07

• The N5261A with an N5242A or N5244/45A Option 200 or 400 requires Option 020.

• The N5262A with an N5242A or N5244/45AOption 200 requires Option 020 and 550 or 
551 for 4-Port system.

• The N5262A with an N5242A or N5244/45A Option 400 requires Option 020.

• The N5261A with an N5242A or N5244/45A Option 219 or 224 requires Option 020.

• The N5262A with an N5242A or N5244/45A Option 219 or 224 requires Option 020 
and 550 or 551 for 4-Port system.

• The N5262A with an N5242A or N5244/45A Option 419 or 423 requires Option 020.
4  User’s and Service Guide 



N5261A and N5262A Available Options
Available Options

Accessory Options 

Installation instructions are included in the option package.

• Option 1CM - Rackmount Kit (5063-9215).

• Option 1CN - Front Handle Kit (5063-9228).

• Option 1CP - Rackmount with front handle Kit (5063-9222).

Cable Options 

An external amplifier is required for higher frequency millimeter-wave modules with some 
cable options. Refer to Table 2, “Cable and Millimeter Module Combinations,” on page 11.

• Option 501 - 1-Port Millimeter Module Cable Set (48 in, 1.22 m) 

• Option 502 - 1-Port Millimeter Module Cable Set (79 in, 2 m) 

• Option 503 - 1-Port Millimeter Module Cable Set (118 in, 3 m) 

• Option 505 - 1-Port Millimeter Module Cable Set (197 in, 5 m) 

• Option 102 - Cable Set 2-Port N5242A to Test Set 

• Option 104 - Cable Set 4-Port N5242A to Test Set 

• Option 106 - 2.4 mm Cable Set for 2-Port N5244/45A to the Test Set 

• Option 108 - 2.4 mm Cable Set for 4-Port N5244/45A to the Test Set
 User’s and Service Guide 5



N5261A and N5262A Verifying Your Shipment
Verifying Your Shipment
Each N5261/62A Millimeter Head Controller product includes:

• The N5261/62A Millimeter Head Controller.

• Option specific interconnection cables and adapters. Refer Table 1 on page 7. The 
PNA-X and Millimeter-wave modules must be ordered separately.

• The N5261/62A Millimeter Head Controller User’s Guide (the document you are now 
reading). This document provides system connection and basic operation information, 
using an N5261/62A Millimeter Head Controller with banded millimeter-wave modules. 

WARNING The N5261/62A Millimeter Head Controller and the millimeter-wave 
modules are sensitive to electrostatic discharge (ESD). Ground your 
work station before unpacking and installing the millimeter-wave 
modules. See “Electrostatic Discharge Protection” on page 84.

For a list of components shipped with your N5261/62A, refer to Table 1, “N5261/62A 
Option Content List,” on page 7.

Keep the shipping containers until the N5261/62A component checklist has been 
completed, and the components have been checked for physical damage. 

If the shipping container is damaged or the packaging material shows signs of stress, 
notify the carrier as well as the Agilent Technologies Field Engineer. Keep the shipping 
materials for the carrier’s inspection. Agilent Technologies will arrange for repair or 
replacement of damaged equipment without waiting for a claim settlement from the 
carrier. Refer to “Contacting Agilent” on page 85.
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N5261A and N5262A Verifying Your Shipment
Contents List

Use the table below to verify the your specific option shipment is complete. 

Table 1 N5261/62A Option Content List  

✔

Agilent 
Part Number Qty Description

N5261A or N5262A 1 Millimeter Head Controller

5023-0132 1 Locking Feet Kit

0515-2317 2 Screw

8120-6818 1 Test Set Interface Cable (W7)

1810-0118 1 50 Ohm Load Termination (N5261A)

1810-0118 2 50 Ohm Load Termination (N5262A)

9230-0333 1 Envelope (Calibration Certificate)

9320-6636 1 Functional Certificate

N5262-90001 1 Installation and Service Guide

Option 1CM (Rackmount Kit)

5063-9251 1 Rackmount Kit

Option 1CN (Rackmount Kit)

5063-9228 1 Front Handle Kit

Option 1CP (Rackmount Kit)

5063-9222 1 Rackmount Kit with Front Handle Kit 

N5261A Option 102 (Cable Set 2-Port PNA-X to Test Set)

5061-9038 6 Rear Panel Cable Assembly   (W6, W8)

N5262-20016 1 RF Cable, SRC1 to 2-Port PNA-X (W3)

N5242-20138 1 Right Foot

N5242-20139 1 Left Foot

N5261AOption 104 (Cable Set 4-Port PNA-XPNA-X to Test Set)

5061-9038 6 Rear Panel Cable Assembly (W6, W8)

N5262-20018 1 RF Cable, SRC1 to 4-Port PNA-X (W1)

N5242-20138 1 Right Foot

N5242-20139 1 Left Foot
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N5261A and N5262A Verifying Your Shipment
N5261A Option 106 (2.4 mm Cable Set 2-Port PNA-X to Test Set) 

5061-9038 6 Rear Panel Cable Assembly (W6, W8)

N5262-20023 1 RF Cable - SRC1 to 2 Port PNA (W1)

N5245-20130 1 Right Foot

N5245-20131 1 Left Foot

N5261A Option 108 (2.4 mm Cable Set 4-Port PNA-X to Test Set)

5061-9038 6 Rear Panel Cable Assembly (W6, W8)

N5262-20026 1 RF Cable - SRC1 to 4 Port PNA (W1)

N5245-20130 1 Right Foot

N5245-20131 1 Left Foot

N5262A Option 102 (Cable Set 2-Port PNA-X to Test Set)

5061-9038 7 Rear Panel Cable Assembly (W5,W6 and W8)

N5262-20016 1 RF Cable, SRC1 to 2-Port PNA-X (W3)

N5262-20017 1 RF Cable, SRC2 to 2-Port PNA-X (W4)

N5262-20020 1 RF Cable, SRC2 to 2-Port PNA-X (W9)

N5242-20138 1 Right Foot

N5242-20139 1 Left Foot

N5262A Option 104 (Cable Set 4-Port PNA-X to Test Set)

5061-9038 8 Rear Panel Cable Assembly (W5,W6 and W8)

N5262-20018 1 RF Cable, SRC1 to 4-Port PNA-X (W1)

N5262-20019 1 RF Cable, SRC2 to 4-Port PNA-X (W2)

N5242-20138 1 Right Foot

N5242-20139 1 Left Foot

N5262A Option 106 (2.4 mm Cable Set 2-Port PNA-X to Test Set) 

5061-9038 7 Rear Panel Cable Assembly (W5,W6 and W8)

N5262-20023 1 RF Cable - SRC1 to 2 Port PNA (W3)

N5262-20024 1 RF Cable - SRC2 to 2 Port PNA (W4)

N5262-20025 1 RF Cable - SRC2 to Std. 2 Port PNA (W9)

N5245-20130 1 Right Foot

N5245-20131 1 Left Foot

Table 1 N5261/62A Option Content List (Continued) 
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N5261A and N5262A Verifying Your Shipment
N5262A Option 108 (2.4 mm Cable Set 4-Port PNA-X to Test Set)

5061-9038 8 Rear Panel Cable Assembly (W5,W6 and W8)

N5262-20026 1 RF Cable - SRC1 to 4 Port PNA (W1)

N5262-20027 1 RF Cable - SRC2 to 4 Port PNA (W2)

N5245-20130 1 Right Foot

N5245-20131 1 Left Foot

Option 501 (1-Port Millimeter Module Cable Set (48 inches = 1.2 meter) 

8121-1221 2 RF 3.5 mm cable (RF Input and LO Input)

85105-60030 1 Cable Assembly, DC Power (Bias)

85105-60033 2 IF Cable Assembly (REF IF and TEST IF)

N5260-60043 1 Wire Marker Kit

Option 502 (1-Port Millimeter Module Cable Set (79 inches = 2 meter)

N5260-60023 2 RF 3.5 mm cable (RF Input and LO Input)

N5260-60024 2 IF Cable Assembly (REF IF and TEST IF)

N5260-60025 1 Cable Assembly, DC Power (Bias)

N5260-60043 1 Wire Marker Kit

Option 503 (1-Port Millimeter Module Cable Set (118 inches = 3 meter)

N5260-60026 2 RF 3.5 mm cable (RF Input and LO Input)

N5260-60027 2 IF Cable Assembly (REF IF and TEST IF)

N5260-60028 1 Cable Assembly, DC Power (Bias)

N5260-60043 1 Wire Marker Kit

Option 505 (1-Port Millimeter Module Cable Set (197 inches = 5 meter)

N5260-60029 2 RF 3.5 mm cable (RF Input and LO Input)

N5260-60030 2 IF Cable Assembly (REF IF and TEST IF)

N5260-60031 1 Cable Assembly, DC Power (Bias)

N5260-60043 1 Wire Marker Kit

Table 1 N5261/62A Option Content List (Continued) 
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N5261A and N5262A Compatible Millimeter-wave Modules
Compatible Millimeter-wave Modules
The N5256/57/58A millimeter-wave modules are designed for use with the N5260/61/62A 
millimeter-wave module controllers for banded vector network analyzer systems. The 
compatible OML manufacture modules have VNA2 in the model number. 

The N5256A “T/R” millimeter-wave module contains an RF source multiplier, dual 
directional coupler, reference downconverter and a test downconverter. The T/R 
millimeter-wave module is usually the primary module of a millimeter-wave VNA system. 
A single T/R module allows the measurement of S11 reflection coefficient only.

The N5257A “T” millimeter-wave module is a “receive only” module that contains a test 
downconverter to receive the test signal from a T/R millimeter-wave module. The use of a 
T module, as the second module, allows the system capability to measure S11 and S21 only.

The N5258A “T2” series is a “dual receive only” module that contains two test 
downconverters to receive test signals from two antennas, a power splitter or two T/R 
millimeter-wave modules.

The use of two T/R modules in the millimeter-wave VNA system allows for all four 
S-parameters to be measured. The test downconverters of T/R modules are the receivers 
for the signal from the modules sources. When the two modules waveguide are connected, 
S11 and S21 are measured on the forward direction, S22 and S11 are measured when the 
signal path is reversed.

NOTE S12 requires a T/R module on Port 2, and a T or T/R on Port 1. 
S21 requires a T/R module on Port 1, and a T or T/R module on Port 2. 
S34 requires a T/R module on Port 4, and a T/R module or T module on Port 3. 
S43 requires a T/R module on Port 3, and a T/R module or T module on Port 4.

The Millimeter-Wave Modules can be ordered from Agilent with frequency ranges up to 
500 GHz, higher frequency modules will be added as they become available. For further 
Banded Millimeter-Wave information, refer to the N5256/57/58A Millimeter-wave Modules 
(N5256-90001) and the Technical Overview (5989-7620EN) document. 

Figure 1 and Figure 2 are typical configurations, shown with the N5256AW15-STD 
Millimeter-wave modules.

You may also refer to Banded Millimeter-wave Solutions up to 500 GHz, available on the 
Web at: http://www.home.agilent.com. Search banded millimeter. 

CAUTION Turn off the N5261/62A power when connecting or disconnecting the 
millimeter-wave modules to prevent damage. 
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N5261A and N5262A Compatible Millimeter-wave Modules
The test set can drive the following cable/head combinations. An external amplifier is 
required for higher frequency millimeter wave modules, or when using longer RF cable 
lengths. Longer RF cables are available up to 10 meters (N5260AK08). A separate DC 
supply is recommended if modules are greater than 5 meters from the controller. A DC bias 
power cable, with banana plug connectors, is available for use with a separate power 
supply such as E3615A.

 

To determine the required amplification for RF OUT or LO OUT, refer to Table 3 on 
page 12 and Figure 3. 

Figure 3 RF Cable Loss (dB loss per foot)

Table 2 Cable and Millimeter Module Combinations

Cable 
Option

Cable Length RF OUT 
(compatible heads)

LO OUT
(compatible heads)

501 4 ft. (1.22 m) 50 to 500 GHz 50 to 500 GHz

502 6.58 ft. (2 m) 50 to 500 GHz 50 to 500 GHz

503 9.83 ft. (3 m) 50 to 500 GHz 50 to 325 GHz

505 16.4 ft. (5 m) 50 to 110 GHz Amplifier required
 User’s and Service Guide 11



N5261A and N5262A Compatible Millimeter-wave Modules
If you are installing an amplifier in the LO or RF path, ensure the amplifier’s input is 
connected to the test set, and the output is connected to the millimeter-wave modules. 
Modules with built in amplifiers are available, and recommended if you are using long 
RF cables. 

Table 3 LO and RF Power Requirements

Model Millimeter-wave 
Modules

RF INPUT LO INPUT

N5256AW22
N5257AR22
N5258AD22

WR-22 
33 to 50 GHz

11 to 11.7 GHz
+8 dBm (min)

8.2 to 12.5 GHz
+8 dBm (min)

N5256AW15
N5257AR15
N5258AD15

WR-15 
50 to 75 GHz

12.5 to 18.8 GHz
+5 dBm (min)

10 to 15 GHz
+5 dBm (min)

N5256AW12
N5257AR12
N5258AD12

WR-12 
60 to 90 GHz

10 to 15 GHz
+5 dBm (min)

12 to 18 GHz
+5 dBm (min)

N5256AW10
N5257AR10
N5258AD10

WR-10 
75 to 110 GHz

12.5 to 18.4 GHz
+5 dBm (min)

9.3 to 13.8 GHz
+5 dBm (min)

N5256AW08
N5257AR08
N5258AD08

WR-08 
90 to 140 GHz

7.5 to 11.2 GHz
+7 dBm (min)

11.2 to 17.5 GHz
+7 dBm (min)

N5256AW06
N5257AR06
N5258AD06

WR-06 
110 to 170 GHz

9.1 to 14.2 GHz
+7 dBm (min)

11 to 17 GHz
+7 dBm (min)

N5256AW05
N5257AR05
N5258AD05

WR-05 
140 to 220 GHz

11.6 to 18.4 GHz
+7 dBm (min)

11.6 to 18.4 GHz
+7 dBm (min)

N5256AW03
N5257AR03
N5258AD03

WR-03 
220 to 325 GHz

12.2 to 18.1 GHz
+7 dBm (min)

12.2 to 18.1 GHz
+7 dBm (min)

N5256AW02
N5257AR02
N5258AD02

WR-02.2 
325 to 500 GHz

10.8 to 16.7 GHz
+10 dBm (min)1

1. May require amplification.

11.6 to 17.9 GHz
+10 dBm (min)
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N5261A and N5262A Caring for Waveguide Standards and Flanges
Caring for Waveguide Standards and Flanges
Waveguide calibration standards and flanges should be kept clean and scratch free. 

A clean surface at millimeter-wave frequencies is much more important than at lower 
frequencies because any debris on the waveguide surface can potentially distort the 
measurement results.

WARNING Use isopropyl alcohol only in a well-ventilated area. Allow all residual 
alcohol moisture to evaporate, and the fumes to dissipate, prior to 
assembling waveguide interfaces.

To remove dirt on the waveguide surface, place a few drops of isopropyl alcohol on a 
lint-free cloth and gently wipe the surface. To remove dust, spray the pressurized air on 
the waveguide surface. It is important the aperture is clear of any debris.

• Isopropyl alcohol 99.5% (Agilent p/n 8500-5344)
• Lint-free cloth or tissue (Agilent p/n 9300-0001)
• Pressurized air, for dust removal. (Agilent p/n 8500-6251)

CAUTION Ensure the standards are not damaged when you are making the connections. 
When connecting the standards, avoid scratching the surface of the shims. It 
is best to position the Null or Offset ¼ Shim onto the guide posts of the 
waveguide flange first, and then insert the guide pins. If you are using the 
guide pins, insert them into the Short or Load first, and then carefully install 
it onto to the waveguide flange. Guide pins are not required when using a 
short. 
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N5261A and N5262A Specifications
Specifications
Specifications for the N5261A or N5262A Millimeter Head Controller are intended as 
information to confirm operation and use of the Millimeter Head Controller in a system. 

The connectors listed in Table 4 must be torqued to 57 N-cm (5 in-lb).

Table 4 N5261/62A Characteristics 

Front/Rear Panel 
Connector1 

1. All connectors are SMA.

Power Frequency 
Range

RF OUT Minimum2

RF OUT Maximum2

2. Gain is 12 to 35 dB, ALC range > 40 dB.

+8 dBm 

+13 dBm 
7.5 to 19 GHz

LO OUT Minimum2

LO OUT Maximum2

+10 dBm 

+13 dBm 
8 to 19 GHz

TEST IF Typical

TEST IF Maximum 3

3. −10 dBm is full scale to PNA-X IF Input. 

−27 dBm

−10 dBm
1 to 20 MHz

REF IF Typical

REF IF Maximum3

−27 dBm

−10 dBm
1 to 20 MHz

LO IN +2 to −10 dBm 8 to 19 GHz

TEST IF to A-D IF OUT4

4. Relative to the TEST IF power level.

0 dB (± 2 dB) 1 to 20 MHz

REF IF to A-D IF OUT5

5. Relative to the REF IF power level.

0 dB (± 2 dB) 1 to 20 MHz

REF IF to R IF OUT4 0 dB (± 2 dB) 1 to 20 MHz

SRC 1 RF IN Minimum6

SRC 1 RF IN Maximum

6. −10 dBm RF Input is the minimum for +8 dBm RF Output.

0 dBm

+15 dBm
7.5 to 19 GHz

SRC 2 RF IN Minimum6 

SRC 2 RF IN Maximum

0 dBm

+15 dBm
7.5 to 19 GHz
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N5261A and N5262A Specifications
Environmental Requirements

Refer to the N5242A, N5244A or N5245A User’s Guides for environmental specifications.

NOTE Samples of this product have been type-tested in accordance with the Agilent 
Environmental Test Manual and verified to be robust against the 
environmental stresses of storage, transportation and end-use; those stresses 
include but are not limited to temperature, humidity, shock, vibration, 
altitude and power-line conditions. Test methods are aligned with IEC 
60068-2 and levels are similar to MIL-PRF-28800F Class 3.

Environmental Tests 

The N5261/62A complies with all applicable safety and regulatory requirements for the 
intended location of use and have been evaluated to assure that they are consistent with 
Agilent quality and reliability goals.   

Heating and Cooling in the Operating Environment

Install air conditioning and heating, if necessary, to maintain the ambient temperature 
within the appropriate range specified for your instrument. 

Required Conditions for Accuracy Enhanced Measurement

Accuracy-enhanced (error-corrected) measurements require the ambient temperature of 
the N5261/62A to be maintained within ± 1 °C of the ambient temperature at calibration.

CAUTION This product is designed for use in Installation Category II and Pollution 
Degree 2.
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N5261A and N5262A Specifications
Component Weight and Dimensions

Table 5 and Table 6 illustrate the maximum weight and dimensions of the system 
components. 

WARNING The network analyzer is heavy. It is recommended that two 
individuals, or a mechanical lift be used to lift or transport the 
instrument.

Table 5 Dimensions

 Model Weight Height Width Depth

Millimeter-wave Module (each) 3.5 kg 
(7.5 lb, ± 0.5 lb)

6.9 cm 
(2.7 in)

33.0 cm 
(12.9 in)

17.8 cm
(6.9 in)

N5261A Millimeter Head 
Controller

10 kg (22 lb) 18 cm 
(7.1 in)

42.5 cm 
(16.75 in)

42.5 cm 
(16.75 in)

N5262A Millimeter Head 
Controller

11 kg (24.2 lb) 18 cm 
(7.1 in)

42.5 cm 
(16.75 in)

42.5 cm 
(16.75 in)

N5242A PNA-X See Table 6. 26.7 cm 
(10.5 in)

42.5 cm
(16.8 in)

55.8 cm
(21.97 in)

N5244A or N5245A PNA-X See Table 6. 26.7 cm 
(10.5 in)

42.5 cm
(16.8 in)

58.2 cm
(22.9 in)

Table 6 Weights 

Weight

 Model 2-Port Modules 
(Option 200, or 219 or 224)

4-Port Modules (Option 
400, or 419 or 423)

N5242A PNA-X 27 Kg 
(60 lb) nominal

37 Kg 
(82 lb) nominal

N5244A or N5245A PNA-X 39.1 Kg 
(86 lb) nominal

41.8 Kg 
(92 lb) nominal
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N5261A and N5262A Front Panel Features
Front Panel Features

Figure 4 N5261A (2-Port) Front Panel Features

Figure 5 N5262A (4-Port) Front Panel Features

LO Out                   SRC1 Input                        Port Status LEDs

RF Out

Ref IF

Test IF

Line Switch                                   Over Current LEDs                        DC Power

  
  
Active
LED

           

                  

Line Switch                                 Over Current LEDs                        DC Power

Active
LED

SRC1 and SRC2 Inputs          Port Status LEDsLO Out

Ref IF
RF Out

Test IF
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N5261A and N5262A Front Panel Features
Line Switch. This switch turns the test set on and off. 

– Standby                

|        – ON (Active LED On)

Active LED. 

• The LED is on when the test set power switch is on and addressed by a PNA-X.

• The LED is off when the test set power switch is in Standby, or not addressed by a 
PNA-X.

Port Status LEDs. The amber LEDs indicate which source port is active. The green LEDs 
indicate which receiver port is active.

DC Power/Over Current LEDs. The green LEDs indicate that the DC power bias is on. 
The amber LEDs indicate an over current condition.

RF OUT. Provides an amplified RF source signal to the millimeter-wave module.

LO OUT. Provides amplified LO signal to the millimeter-wave module.

TEST IF. IF signal input connection from the millimeter module. 

REF IF. Reference IF signal input connection from the millimeter module.

DC Power (Bias). This bias supplies the +12.5 volts DC and ground lines to the 
millimeter-wave modules. Pins 1 and 3 are both +12.5 Vdc supplies. Pins 4 and 6 are the dc 
supply ground lines. Pins 2, 5, and 7 are unused.

SRC1. Connects to the front panel PNA-X test ports.

SRC2. Connects to the front panel PNA-X test ports.

NOTE The SRC2 Input and Ports 3 and 4 features are not present on the N5261A. 
Refer to Figure 1 on page 2.
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N5261A and N5262A Rear Panel Features
Rear Panel Features

Figure 6 N5261/2A Rear Panel Features 

Chassis Ground. The connection or bonding of an equipment chassis to a conductive 
object or structure to ensure a common potential.

LO IN.This input is from the LO drive of the PNA-X. The signal is split and amplified then 
output to the front panel of the N5261/62A.

D IF Output. IF signal from the test set to the PNA-X IF D Input.

C IF Output. IF signal from the test set to the PNA-X IF C Input.

R IF Output. REF IF from the test set to the PNA-X IF R Input. (N5261A, not installed) 

A IF Output. IF signal from the test set to the PNA-X IF A Input.

B IF Output. IF signal from the test set to the PNA-X IF B Input.

Test Set Interface I/O. The Test Set Interface connector is used to send address and data 
to the test set from the PNA-X.

Pass Through Interface. Connection to another test set.

SRC 1 RF IN and SRC 1 RF OUT. Jumper installed (E8356-20072).

SRC 2 RF IN and SRC 2 RF OUT. N5261A, jumper and connectors are not installed.

Line Module. This assembly houses the line cord connection, line fuse, and line voltage 
selector. Remove the line module cover to replace or change the fuse. Line voltage selection 
is automatic and no setting is required. Recommended fuse values are printed on the rear 
panel of the N5261/62A.

 

             

                                                                     

 Line Module          Test Set I/O                                Chassis Ground      

   IF Outputs                 LO IN SRC2 IN/OUT   SRC1 IN/OUT
 User’s and Service Guide 19



N5261A and N5262A Rear Panel Features
Available Fuses

•  Fuse (F 5 A/250V, 2110-0709) UL listed and CSA certified.

WARNING For continued protection against fire hazard replace line fuse only 
with same type and rating: Fuse 5A/250V, Part Number 2110-0709
The use of other fuses or material is prohibited.

Figure 7 Line Fuse

CAUTION This instrument has autoranging line voltage input; be sure the supply 
voltage is within the specified range.
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N5261A and N5262A System Configuration and Operation
System Configuration and Operation

Site Preparation

Protect Against Electrostatic Discharge (ESD)

This is important. If not properly protected against, electrostatic discharge can seriously 
damage your analyzer, resulting in costly repair.

CAUTION To reduce the chance of electrostatic discharge, follow all of the 
recommendations outlined in “Electrostatic Discharge Protection” on page 84.

WARNING No operator serviceable parts inside. Refer servicing to qualified personnel. 
To prevent electrical shock do not remove covers. 

Power Requirements

Before installing the PNA-X and N5261/62A, be sure that the required AC power is 
available at all necessary locations.

• 100/120/220/240 V (50/60 Hz)

• Three-wire power cables (which provide a safety ground) must be used with all 
instruments.

• Air-conditioning equipment (or other motor-operated equipment) should not be placed 
on the same ac line that powers the system.

• The table below lists the maximum VA ratings and BTU/hour ratings for all 
instruments in the configuration. This table can be used to determine both the electrical 
requirements and the air conditioning requirements of the system.

Table 8 Power Requirements of a Standard Configuration 

Standard Equipment

Instrument Maximum Watt 

N5242A 270

N5244A or N5245A 450

N5261/62A Millimeter Head Controller 350

Millimeter-wave modules (powered from controller)
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N5261A and N5262A System Configuration and Operation
System Setup with N5242A, N5244A or N5245A

Install the instrument so that the detachable power cord is readily identifiable and is 
easily reached by the operator. The detachable power cord is the instrument disconnecting 
device. It disconnects the mains circuits from the mains supply before other parts of the 
instrument. The front panel switch is only a standby switch and is not a LINE switch. 
Alternatively, an externally installed switch or circuit breaker (which is readily 
identifiable and is easily reached by the operator) may be used as a disconnecting device.

WARNING This is a Safety Class 1 Product (provided with a protective earthing 
ground incorporated in the power cord). The mains plug shall only 
be inserted in a socket outlet provided with a protective earth 
contact. Any interruption of the protective conductor inside or 
outside of the product is likely to make the product dangerous. 
Intentional interruption is prohibited.

WARNING The network analyzer is heavy. It is recommended that two 
individuals, or a mechanical lift be used to lift or transport the 
instrument.

Preparing the N5242/44/45A Network Analyzer

The main power cord can be used as the system disconnecting device. It disconnects the 
mains circuits from the mains supply.

1. Remove the feet from the bottom of the network analyzer. Refer to Figure 7. 

2. Remove the 2 lower standoffs and screws (0515-1619) from the rear panel on the 
network analyzer. 

Figure 7 Rear Bottom Feet

Standoffs (x2)

Feet (x4)
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N5261A and N5262A System Configuration and Operation
3. Install the two rear locking feet (5023-0132) onto the PNA-X, using the included screws 
(0515-1619), where the standoffs were removed. 

Figure 8 Install Locking Feet on N5242/44/45A

4. Install the two rear locking feet onto the N5261/62A, using two screws (0515-2317) 
included in shipment. Looking at the front panel, the N5242-20138 is the right foot and 
the N5242-20139 is the left foot for use with the N5242A. The N5245-20130 is the right 
foot and the N5245-20131 is the left foot for use with the N5244A or N5245A. 

Figure 9 Install Locking Feet on N5261/62A

Locking Feet
(5023-0132)

Screws (0515-1619)

Left foot
(as seen from 
the front) 

Right foot
(as seen from 
the front)
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N5261A and N5262A System Configuration and Operation
5. Place the network analyzer on top of the Test Set and ensure that the front frame of the 
network analyzer is positioned slightly forward of the locks that are attached to the Test 
Set. Slide the network analyzer back so the locks engage the front frame of the analyzer. 

Figure 10 Locking the Analyzer’s

Test Set
Front Frame

Network Analyzer
Front Frame

Slide the network Analyzer
back to engage the lock link
in the back of the network
analyzer's front frame

Lock Link
screw
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N5261A and N5262A System Configuration and Operation
6. Secure the network analyzer’s lower locking feet to the Test Set upper locking feet, 
using the spring–loaded screws on the locking feet. Refer to Figure 11. If the network 
analyzer's lower locking feet are not aligned with the screw holes in the Test Set's upper 
locking feet, loosen the screws securing the feet to the instrument slightly to align. 

Figure 11 Locking Feet Screws

NOTE There are two Lock-Feet kits available. Refer to “Contacting Agilent” on 
page 85 for ordering information. 

• PNA-X − 5023-0132 (Kit includes locking feet and screws)
• Test Set − N5242-20138 is the right foot and N5242-20139 is the left foot 

for use with N5242A. N5245-20130 is the right foot and N5245-20131 is 
the left foot for use with N5244A/45A.

• Screw − 0515-2317 (rear feet to the test set)

 
 Locking screw Locking screw 
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N5261A and N5262A System Configuration and Operation
Front Panel Cabling 

The millimeter-wave modules are placed on the work surface in front of the PNA-X and 
head controller as shown in Figure 1 and Figure 2 on page 3. 

Connect the front panel interconnect cables from the PNA-X to the N5261/62A Millimeter 
Head Controller. The rear panel jumper (SCR1 and SCR2) must be installed if you are 
using a front panel SRC cable (W1 - W4). Refer to Table 1 on page 7 for your specific option 
cable part numbers. Refer to Figure 12 and Figure 13.

Figure 12 N5261A Front Panel Cabling

Figure 13 N5262A Front Panel Cabling (Options 200 & 400)

w1 w1

w1 w2 w3

w9

PNA-X Option 400 PNA-X Option 200
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N5261A and N5262A System Configuration and Operation
Figure 14 N5262A System RF Cables (PNA-X Options 219 & 223)

w3
w4

PNA-X Options 219, 223
 User’s and Service Guide 27



N5261A and N5262A System Configuration and Operation
Millimeter-wave Module Connections

Install the front-panel interconnections between the N5261/62A Millimeter Head 
Controller and the modules as shown in Figure 15. Refer to Table 1 on page 7 for your 
specific option cable part numbers. 

If a millimeter-wave module is not installed on a port, a 50 Ohm termination (1810-0118) 
must be installed on the N5261A or N5262A LO OUT connector.

CAUTION Turn off the N5261/62A power when connecting or disconnecting the 
millimeter-wave module or damage can occur. 

Attaching cables to the connectors is easiest if they are attached in the following sequence: 

Figure 15 N5262A System Millimeter-wave Module Connections

Table 9 Millimeter Head Controller Connections

Sequence From: Millimeter Head To: N5261A or N5262A

1 DC Power; +12V @ 1.5A (Bias) DC Power1

1. A separate DC supply is recommended if modules are greater than 5 meters from 
the controller. A DC bias power cable with banana plug connectors (N5260-60052) 
for use with a separate power supply, such as E3615A are available. 

2 RF INPUT; SMA connector RF Out2

2. Option 505 or 503 cable sets require external amplifiers, due to the RF insertion 
loss of the LO and RF signals into the module. Refer to “Compatible 
Millimeter-wave Modules” on page 10.

3 LO INPUT; SMA connector LO Out2

4 Ref IF; SMA connector REF IF

5 Test IF; SMA connector TEST IF

DC Bias
REF IF

TEST IF
RF LO
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N5261A and N5262A System Configuration and Operation
Rear Panel Cabling

1. Connect the PNA-X rear panel IF INPUTS to the test set IF OUTPUTs (D, C, R, B and 
A), using cables (W8, 5061-9038).

2. Connect the test set LO IN to the PNA-X LO OUT (J5), using cables (W8, 5061-9038). 

3. Connect the test set I/0 cable (8120-6818) from the PNA-X to the N5261/62A Millimeter 
Head Controller. 

4. If you are using the rear panel connections remove the jumpers (E8356-20072). Connect 
the PNA-X SW SRC OUT (J11) to the N5261/62A rear panel SRC 1 RF IN, using cable 
(W5 or W6, 5061-9038). Connect the PNA-X SW SRC OUT (J8) to the SRC 2 RF IN on 
the N5262A rear panel. If you are using the front panel cable connections, ensure that 
the jumpers (E8356-20072) are installed. Refer to Figure 16 and Figure 17 on page 30.
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N5261A and N5262A System Configuration and Operation
Figure 16 2-Port Rear Panel Cabling 

Figure 17 4-Port Rear Panel Cabling 
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N5261A and N5262A System Configuration and Operation
Controlling the N5261/62A with the PNA-X

This section will describe how to setup and operate the N5261/62A Millimeter Head 
Controller with the N5242A. 

The N5261/62A Millimeter Head Controller is considered a “slave” instrument. A PNA-X 
must be used to control the Test Set. 

• PNA-X firmware revision: 
N5242A ≥ A.08.20.04.
N5244A/45A ≥ A.08.60.07 

Visit our website for firmware revision and downloads.
http://na.tm.agilent.com/pna/firmware/firmware.htm

CAUTION Before switching on this instrument, make sure the supply voltage is in the 
specified range.

PNA-X Millimeter Mode 

The PNA-X multiport mode selects the application that will enable the PNA-X to control 
the N5261/62A Millimeter Head Controller. The PNA-X millimeter mode allows you to 
configure the system for the millimeter-wave module you are using. Refer to the PNA-X 
Help system for more information. 

The PNA-X Option 020 (IF Input) is required for in the PNA-X for the Millimeter mode of 
operation.

Figure 18 Example: N5242A Options 
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How to Access Millimeter Mode  1.The Option 020 must be installed for Millimeter 
capability. To access the millimeter application select [System] > Configure > Millimeter 
Module. See Figure 19. 

Figure 19 Selecting Millimeter Mode

2. Select New. See Figure 20.

Figure 20 Millimeter Module Configuration

2
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3. In the “Selected Configuration” dialog enter a title, such as WR15 or Millimeter 
PNA-X. See Figure 21.

4. Select the test set you are using from the drop down menu (N5261A or N5262A).

Figure 21 Select Test Set

5. Select “Route PNA RF to rear panel “SW SRC OUT” if you have connected the PNA-X 
SW SRC OUT to the test set rear panel SRC IN. Do not select “Route PNA RF to rear 
panel “SW SRC OUT” if SRC IN is connected on the front panel.

6. The ALC mode is normally turned on to ensure that the module is operating at the 
proper level. Clear “Enable Test Set RF ALC” if you would like to set the power level 
into the millimeter-wave module. This would be useful to test amplifiers and other 
devices that require lower than the maximum power delivered by the millimeter-wave 
module. The ALC is turned off when in pulse mode. Use care when ALC mode is off to 
prevent the module from being over-driven.

If “Enable Test Set RF ALC” is enabled the power will be set at +11 dBm, the default 
maximum power limit. You may adjust the power in the “Max power Limit” dialog box. 
The power level indicated in the “Max power limit” dialog box is the output power level 
of the N5261/2A RF OUT ports to the modules.
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7. Enter the Multiplier RF IN number. Example: (WR15 = 4), Table 10.

8. Enter the Multiplier LO IN number. Example: (WR15 = 5), Figure 22.

9. In the “Test Port Frequency” dialog box enter the Start and Stop Frequency of the 
millimeter-wave module. Example: (WR15 = 50 GHz/75 GHz)

10.Press Ok. The PNA will preset for millimeter operation. 

The Millimeter-wave module are now the source and receiver ports of the system. The 
PNA-X ports 1 thru 4 are no longer enabled. 

Figure 22 New Configuration System Name

Table 10 RF and LO Harmonic Multipliers 

Band1

1. For other waveguide band information refer to N5256/57/58A Millimeter-wave Module Users 
Guide (N5256-90001).

Freq Range of 
Operation 

(GHz)

RF Freq 
Range 
(GHz)

RF 
Harmonic 
Multiplier

LO Freq Range 
± IF Offset 

(GHz)

LO 
Harmonics 
Multiplier

WR-15 50 to 75 12.5 to 18.8 4 10.0 to 15.0 5

WR-12 60 to 90 10.0 to 15 6 12.0 to 18.0 5

WR-10 75 to 110 12.5 to 18.4 6 9.3 to 13.8 8

WR-08 90 to 140 7.5 to 11.7 12 11.2 to 17.5 8

WR-06 110 to 170 9.1 to 14.2 12 11.0 to 17.0 10

WR-05 140 to 220 11.6 to 18.4 12 14.7 to 18.0 12

WR-04 170 to 260 8.5 to 13 20 12.1 to 18.6 14

WR-03 220 to 325 12.2 to 18.1 18 12.2 to 18.1 18

5 or 6

9

7, 8
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Calibrating the System 

NOTE In millimeter mode the receivers are always active for all ports, therefore the 
receiver LED port indicators will always be illuminated. Depending on the 
ports selected, the source LEDs maybe on or off.

This section will provides information to calibrate the network analyzer millimeter-wave 
system, using waveguide mechanical standards. The millimeter-wave system can be used 
to make calibrated S-parameter measurements. Refer to the PNA-X Help menu for further 
information.

 

1. Set the systems Frequency Range, IF Bandwidth and Number of Points to be used in 
your measurements.

2. Press [CAL] > CAL Wizard on the PNA-X.

3. Select SmartCal (GUIDED Calibration), or UNGUIDED Calibration > Next.

Figure 23 Cal Method

4. Select the ports to be calibrated > Next.
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Figure 24 Select Ports for Smart Cal 

5. Press View/Select Cal Kit for an Unguided Cal.

Figure 25 Select Ports for Unguided Cal

6. Select the required Cal Kit from the drop-down menu for the waveguide band you are 
using. If you are performing an unguided Cal, select SOLT or TRL in “Choose class 
type”. If your calibration kit is not in the drop-down list import your calibration data, 
refer to Figure 37 on page 50. 

7. Press Ok > Next.

Figure 26 Unguided Cal Kit List 
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Figure 27  Guided Cal Kit List (SmartCal)

8. Press the individual keys to measure each Mechanical Standard or Thru. Follow the 
prompts for Smart Cal.

9. Press Next when all of the Mechanical Standards have been measured. 

Figure 28 Unguided Cal Mechanical Standards

Figure 29 Smart Cal Prompt

10.Press Save As User CalSet to save the calibration.

Figure 30 Save Cal
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Operational Check
There are two methods to verify your system. 

• Non-System Operational Check for the N5261A or N5262A. Verifies that the test set is 
operating with no system components required.

• System Operational Check for the system. Verifies the configured system is operating 
correctly. Requires all system components and calibration kit.

Non-System Operation Check 

The following procedure verifies the N5261/62A without system components. 

Required Equipment 

• PNA, PNA-L, PNA-X or equivalent 7 GHz to 20 GHz network analyzer with test set 
I/O interface

• Two RF flexible cables with 3.5 mm connectors (5062-6696 or equivalent)

• Three SMA adapters (female to female)

• Volt meter

• Power meter and sensor

Verifying the N5261/62A (Millimeter Head Controller) 

1. Turn on the PNA, PNA-L or PNA-X and the N5261/62A. 

2. Verify that the PNA, PNA-L or PNA-X is in “Standard PNA” mode.

3. Verify DC voltage supplies on each of the front panel DC power connectors. 
Pins 1 and 3 = +12 V, Pins 4 and 6 = ground

4. Measure the LO OUT and SRC1 & SRC2 RF paths: 

a. Connect the test set I/O cable from the PNA to the N5261A or N5262A. 

b. Press [Preset].

c. Press [Freq] > Start > [7 GHz].

d. Press Stop > [20 GHz].

1 3

6 4

2

5

7

Pin 3 (+12V)          Pin 1 (+12V)

          Pin 6 (gnd) Pin 4 (gnd)
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e. Press [Power] > [−30] > [Enter].

f. Press [Meas] > S12.

g. Connect the RF cables with adapters to the PNA, PNA-L or PNA-X Port 1 and 
Port 2.

h. Connect the two RF cables together with adapter.

i. Normalize the trace. Press [Memory] > Normalize. You will see a flat line at 0 dB.

j. Remove the adapter from the cables and connect the Port 2 cable to the rear panel 
LO IN.

k. Connect the PNA, PNA-L or PNA-X Port 1 to test set port LO OUT and verify the LO 
Output power. Refer to Table 10 and Figure 31. Repeat this step for each LO OUT 
Port.

l. Remove the SRC1 IN to SRC1 OUT rear panel jumper.

m. Connect the PNA, PNA-L or PNA-X Port 1 to the test set SRC1 IN.

n. Connect Port 2 to the rear panel SRC1 OUT.

o. Verify the power loss. The trace typically slopes down at −1 dBm to −2 dBm. Refer to 
Table 10. 

p. Remove the SRC2 IN to SRC2 OUT rear panel jumper and repeat for SRC2 IN and 
SRC2 OUT. 

Figure 31 LO Output Power

Table 11 SRC1/2 and LO RF Path Measurement 

From the Rear Panel To the Front Panel Measure Gain/Loss

SRC1 OUT SRC1 IN −1 dB (±1 dB)

SRC2 OUT (N5262A) SRC2 IN (N5262A) −1 dB (±1 dB)

LO IN LO OUT +30 dB (±5 dB)
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5. Measure RF OUT 

a. Re-install the SRC1 IN to SRC1 OUT rear panel jumper.

b. Press [Preset].

c. Press [Freq] > Start > [7 GHz].

d. Press Stop > [20 GHz].

e. Press [Power] > [−20] > [Enter].

f. Press [Meas] > S12.

g. Connect the two RF cables together with adapter.

h. Normalize the trace. Press [Memory] > Normalize. 

i. Remove the adapter and connect Port 2 to SRC1 IN.

j. Connect the PNA-X Port 1 to the test set RF OUT. 

k. Select Trace/Chan > Channel > Hardware Setup > Interface Control. Select Enable 
Interface Control and type the I/O command 0.1 in the Test Set I/0 Control 
(addr.data) panel > OK. Verify the power level using Table 12 on page 41 and Figure 
32 on page 41.

NOTE The PNA, PNA-L or PNA-X Series Network Analyzer comes with the 
Interface Control application. Information regarding this application can be 
found in the PNA’s Help System Menu, InterfaceControl. The application is 
shown below.
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l.  Repeat step j and step k for Ports 2, 3 and 4 RF OUT. When verifying Ports 3 and 4 
move the Port 2 cable to SRC 2 IN. Refer to Table 12 for the I/O command.

m. Send command 32.1 to turn ALC off for Ports 1 or 2. Confirm the RF power level 
increases on Port 1 when ALC is turned off. Repeat for Port 2. 

n. Send command 32.2 to turn ALC off for Ports 3 or 4. Confirm the RF power level 
increases on Port 3 when ALC is turned off. Repeat for Port 4. 

ALC Off Commands:

• 32.0 turns ALC on for SRC 1 IN (Ports 1 and 2) and SRC 2 IN (Ports 3 and 4)

• 32.1 turns ALC off for SRC 1 IN (Ports 1 and 2)

• 32.2 turns ALC off for SRC 2 IN (Ports 3 and 4)

Figure 32 RF Output Power

Table 12 I/O Command for RF Paths 

From the Front Panel To the Front Panel Command Gain

SRC 1 IN Port 1 RF OUT 0.1 20 dB (±5 dB)

SRC 1 IN Port 2 RF OUT 0.2 20 dB (±5 dB)

SRC 2 IN (N5262A) Port 3 RF OUT 0.16 20 dB (±5 dB)

SRC 2 IN (N5262A) Port 4 RF OUT 0.32 20 dB (±5 dB)
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6. Measuring the TEST IF and REF IF Inputs to A, B, C, D and R Outputs. Refer to 
Table 13 on page 43.

a. Connect the test set I/O cable from the PNA to the N5261A or N5262A. 

b. Press [Preset].

c. Press [Freq] > Start > > [10 MHz].

d. Press Stop > [20 MHz].

e. Press [Power] > [−20] > [Enter].

f. Press [Measure] > S21.

g. Connect the two RF cables together with adapter.

h. Normalize the trace. Press [Memory] > Normalize. 

i. Remove the adapter and connect the PNA, PNA-L or PNA-X Port 1 to the front panel 
test set Port 1, TEST IF.

j. Connect Port 2 to the test set A IF OUT on the rear panel. 

k. Select Trace/Chan > Channel > Hardware Setup > Interface Control. Select Enable 
Interface Control and type the I/O command 16.8 in the Test Set I/0 Control 
(addr.data) panel > OK. Verify the power level using Table 13.

l. Repeat step j and step k for each TEST IF port. 

m. Connect the PNA, PNA-L or PNA-X Port 1 to the front panel Port 1 REF IF.

n. Connect Port 2 to the rear panel D IF OUT. 

o. Send the I/O command 16.8 and verify the power level. Refer to Table 13.

p. Repeat step m, step n and step o for each REF IF port. 
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7. Verifying front panel LEDs.

a. Connect the test set I/O cable from the PNA, PNA-L or PNA-X to the N5261A or 
N5262A. 

b. Send the TEST I/O command 64.17 and verify the Active LED (amber) and Port 1 
Source (amber) & Receiver (green) Status LEDs are on. 

c. Send the TEST I/O command 64.34 and verify Port 2 S & R Status LEDs are on. 

d. Send the TEST I/O command 64.68 and verify Port 3 S & R Status LEDs are on. 

e. Send the TEST I/O command 64.136 and verify Port 4 S & R Status LEDs are on. 

f. Verify that the DC power LEDs are on. 

NOTE In millimeter mode the receivers are always active for all ports, therefore the 
receiver LED port indicators will always be illuminated. Depending on the 
ports selected, the source LEDs maybe on or off.

Table 13 IF Path Measurement 

From: TEST IF 
Front Panel

To: N5261A 
Rear Panel 
IF OUT

To: N5262A 
Rear Panel 
IF OUT

Command1

1. Commands are not required for the N5261A.

Gain

Port 1 TEST IF A A 16.8 0 dB (± 2 dB)

Port 2 TEST IF B B 16.4 0 dB (± 2 dB)

Port 3 TEST IF n/a C 16.2 0 dB (± 2 dB)

Port 4 TEST IF n/a D 16.1 0 dB (± 2 dB)

Port 1 REF IF C D 16.8 0 dB (± 2 dB)

Port 1 REF IF n/a R 16.33 0 dB (± 2 dB)

Port 2 REF IF D C 16.4 0 dB (± 2 dB)

Port 2 REF IF n/a R 16.2 0 dB (± 2 dB)

Port 3 REF IF n/a A 16.2 0 dB (± 2 dB)

Port 3 REF IF n/a R 16.56 0 dB (± 2 dB)

Port 4 REF IF n/a B 16.1 0 dB (± 2 dB)

Port 4 REF IF n/a R 16.20 0 dB (± 2 dB)
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System Operation Check

The System Operator’s Check procedure confirms that the system functions normally. 
There are no hard specifications for the system measurement performance, only general 
guidelines are provided for evaluating the system operation results. The procedure can 
also be used to verify that your millimeter-wave modules are functioning properly.

Technical judgment is required when evaluating the results. The purpose of the System 
Operation Check is to detect significant degradations in the system that make the 
performance unacceptable. The calibration kit and test environment can affect the System 
Operation Check results. Refer to “Site Preparation” on page 21.

When any part of the operator’s check provides unsatisfactory results, refer to 
“Troubleshooting” on page 67 to determine the cause of the problem.

Required Equipment

• A calibration kit compatible with the millimeter wave modules.

An Agilent or an OML calibration kit may be used with the system. The Agilent calibration 
kit definition is included with the PNA-X firmware. If an OML calibration kit is used with 
the millimeter-wave modules, the calibration kit definition must be entered in the PNA-X. 
To enter it, use the PNA-X function “Import Cal Kit” to import the .ckt file from a USB pen 
drive. (Search the Help index for the keywords “modify calibration kit.”) Include the 
calibration kit serial number in the calibration kit definition name/description. 

• Waveguide extension sections (provided as accessories for the millimeter-wave modules 
or as part of a calibration kit).

• PNA-X Series Network Analyzer

• Millimeter-wave Module

• 3/32 Ball Driver

• 5/16 Open Wrench

• IF and RF System Cables 

• N5261/62A Controller.
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Information Required for the Operator’s Check

• From the millimeter module user’s guide (N5256-90001):

❏ Note the specification for Coupler Directivity on the specifications page for the 
particular millimeter-wave module.

• From the data pages provided with the individual modules:

❏ Output Power, Dynamic Range and Ref Port/Test Port graphs.

If this data is not available, contact Agilent and provide your model and serial 
numbers and Agilent will fax the page to you.

• From the calibration kit information:

❏ Note the lower cut-off frequency for the wave guide (“TE 1.0" or “Min”).
❏ Note the length (in mm) of 1/4 wave offset shim.
❏ Note the delay time for a waveguide section (50 mm = 167 picoseconds).

Preparing the PNA-X

1. Connect the PNA-X, the N5261/62A, and the millimeter-wave modules as described in 
“System Setup with N5242A, N5244A or N5245A” on page 22.

2. Turn On the N5261/62A and the PNA-X.

3. Configure the PNA-X for operation with the millimeter-wave modules. Refer 
to“Controlling the N5261/62A with the PNA-X” on page 31. For further information use 
the Help menu in the PNA-X. Search the Help index for the keyword “N5261/62A” to 
find the appropriate information. The RF and LO multiplier factors for the OML 
modules maybe read from the labels near the connectors on the modules, or in the 
N5256-90001 User’s Guide. 

 

Table 14 Waveguide Loss Values 

Band Freq (GHz) Loss Value

WR-2.2 325 to 500 500 Gohms/s

WR-03 220 to 325 428 Gohms/s

WR-05 140 to 220 167 Gohms/s

WR-06 110 to 170 157 Gohms/s

WR-08 90 to 140 105 Gohms/s

WR-10 75 to 110 64.85 Gohms/s

WR-12 60 to 90 39.73 Gohms/s

WR-15 50 to 75 24.23 Gohms/s
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Initial System Verification

This procedure verifies that the system is connected correctly and the modules, test set 
and PNA-X are operating properly. 

1. Allow the system to warm up for at least 30 minutes.

2. Attach a waveguide extension section to each module’s waveguide flange port to protect 
the modules waveguide connector. 

3. Verify that the PNA-X is in Millimeter Mode and that the frequency range is correct for 
the waveguide band of the millimeter modules.

4. To verify the port as a receiver, perform the following steps: 

a. Connect a short to module Port 1. The port can be left open, but the results may be 
slightly affected unless a waveguide SHORT or OPEN is connected to the module.

b. Press [Avg] > IF Bandwidth > 10 > [Enter]. 

c. Display all four receivers on the PNA-X screen using the following menu selections: 
[System] > Service > Utilities > Receiver Display. 

d. Compare the A,1 and R1,1 traces to the traces on the RefPort/TestPort page from 
OML for the millimeter-wave module on Port 1. The general level and shape should 
be similar but not necessarily identical.

e. If you are using more than one T/R module move the short to Port 2. If you are only 
testing one port proceed to step 6.

f. Compare the B,2 and R2, 2 traces to the traces on the RefPort/TestPort page from 
OML for the millimeter-wave module on Port 2. The general level and shape should 
be similar, but not necessarily identical.

g. Repeat step e and step f for Port 3 and compare trace 3 C,3 and R3, 3. 

h. Repeat step e and step f for Port 4 and compare trace 4 D,4 and R4, 4.

Figure 33 Port 1 and Port 2 Shorted Receiver Display
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i. Remove the short from the module. 

j. Connect the waveguide extension flanges of Port 1 module to Port 2, and Port 3 
module to Port 4 (N5262A) to form through connections. Adjust the feet on the 
modules to insure the mating surfaces are properly aligned before connecting the 
waveguide flanges.

k. Delete the trace 1, S11. Press Trace/Chan > Trace > Delete Trace.

l. Press [Preset] > Trace/Chan >Trace > New Trace. Select S12 for systems with a T/R 
module on Port 2, and select S21 for systems with a T/R module on Port 1. (If the 
system has Port 3 and 4, select S34 for the system with T/R module on 
Port 4 and S43 if the system has a T/R module on Port 3). This test confirms that the 
modules are sourcing and receiving. Refer to your millimeter-wave modules power 
curve data, included with the millimeter-wave module. 

NOTE S12 requires a T/R module on Port 2, and a T or T/R on Port 1. 
S21 requires a T/R module on Port 1, and a T or T/R module on Port 2. 
S34 requires a T/R module on Port 4, and a T/R module or T module on Port 3. 
S43 requires a T/R module on Port 3, and a T/R module or T module on Port 4.

Figure 34 Uncalibrated S12 and S21 with two T/R Modules
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5. Check the dynamic range of each millimeter-wave module. 

a. Set the PNA-X for 10 Hz IF BW, display S12, S21 traces, and S34, S43 traces or the 
traces for your system configuration. Refer to step 4 > step l for measurement trace 
information.

b. Press [Avg] > IF Bandwidth [10] > [Enter]. 

c. Verify that both modules ports are connected together to form a through connection.

d. Normalize each trace. Select the trace and press [Memory] > Normalize.

e. Press [Scale] > Reference Level > [−80] > [Enter]. (each trace)

f. Disconnect the two module ports.

g. Connect a load or short to all module ports.

h. The S12, S21, S34 and S43 traces show non-calibrated system dynamic range. The 
dynamic range will vary depending on the modules used, and the configuration of 
the system. Refer to the N5256/57/58A Millimeter-wave Modules (N5256-90001) 
document for module performance information. Refer to Figure 35 on page 48.

Figure 35 Dynamic Range Trace Example

i. Remove the loads or shorts from the modules.
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6. Verify the coupler directivity of each T/R module. This step is not required for T or T2 
receiver modules. 

a. Set the PNA-X for 10 Hz IFBW. Press [Avg] > IF Bandwidth [10] > [Enter]. 

b. Display receiver A trace. Select [System] > Service > Utilities > Receiver Display. 
Refer to Figure 33 on page 46.

c.  Double click A1 window for a full display. 

d. Connect a short to module Port 1.

e. Normalize the trace. Press [Memory] > Normalize. 

f. Remove the short and connect a load to module Port 1.

g. Observe the response. This is the “rough” coupler directivity. The general level and 
shape of the trace should be similar to the directivity graph of your the module. 

h. Repeat step 6 for Ports 2 (B,2), 3 (C,3) and 4 (D,4). 

Figure 36 Directivity Trace Example
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Verifying a Waveguide Section with a 2-Port Calibration

Measurement of a waveguide section, or a waveguide short will provide verification of the 
system.

1. Attach a waveguide extension section to each module’s port, if not already installed. Use 
guide pins if available.

2. Allow the system to warm up for at least 30 minutes.

3. Perform a calibration, using the waveguide Cal kit. Refer to “Caring for Waveguide 
Standards and Flanges” on page 13. 

a. Press [Preset].

b. Press [Avg] > IF Bandwidth [10] > [Enter].

c. Set the media to “Waveguide”. Press [Scale] > More > Media coax/WAVGD. 
(Waveguide will be upper case, coax will be lower case). 

d. Select [Cal] > Start Cal > Cal Wizard. Select SmartCal (GUIDED Calibration) > Next. 
Select the number of ports to be calibrated and the calibration kit you are using. 
Save the Cal for future use, if desired. The calibration software will guide you 
through the calibration procedure.

4. Measuring the waveguide section's length. 

a. Verify waveguide minimum cut-off frequency of your Cal kit. Select Response > Cal 
> More > Cal Kit.

b. Select your Cal kit > Edit Kit. 

c. Select the short or another standard from the list and select Edit.

Figure 37 Select Cal Kit
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d. Write down the “Min frequency” for use in step e, press OK. 

Figure 38 Select Standard

e. Select Response > Scale > Electrical Delay and enter the “Min frequency” for the 
Cutoff freq. Select Waveguide > OK.

Figure 39 Electrical Delay

f. Disconnect the modules and install the load from the Cal Kit to module Port 1.
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g. Display the Smith Chart for S11. Press [Format] > Smith. Verify that the response is 
in the middle of the smith chart.

Figure 40 Calibrated Load

h. Connect a short to module Port 1 and verify that the point has moved to the left side 
of the smith chart.

Figure 41 Calibrated Short
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i. Connect the 1/4 wave and a short to module Port 1. Verify the response (arc) on the 
right side.

Figure 42 1/4 Wave with Short Response

j. Remove the 1/4 wave & short and connect the airline (or standard section) to Port 1.

k. Connect the airline (or standard section) to Port 1.

l. Connect a short to the open end of the airline.

m. Press [Marker] > Marker1. The frequency of the marker should be approximately in 
the middle of the displayed frequency range.
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n. Adjust electrical delay using the following menu selections: 

• Select Response > Scale > Electrical Delay and increase the electrical delay until 
the trace is a small cluster on the left side of the Smith Chart’s X-axis. 

• Read the electrical and physical delay values. The physical delay should be 
approximately twice the length of the airline waveguide section in millimeters. 

Figure 43 Waveguide Cutoff Frequency

Figure 44 Small Cluster
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o. Add a 1/4 Offset Shim (with the short) to the airline. The Smith Chart trace should 
be an arc on the right side.

p. Increase the electrical delay to minimize the length of the ark on the left side of the 
Smith Chart. Read the electrical and physical delay values. The physical delay 
should be approximately twice the length of the airline waveguide section + the 
1/4 Offset Shim in millimeters.

q. Remove the airline and install the short on module Port 1.

r. Verify the return loss of the short. Press [Meas] > S11 > [Format] > Log Mag.

s. Remove the short and connect the load.

t. Compare the trace to the return loss specification of the load. Refer to the 
information in your Cal Kit. 

u. Repeat step f through step t for Ports 2, 3 and 4.
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Verifying a Waveguide Short with a 1-Port Calibration

Measure the waveguide short. This requires only one port connected in the system. You 
will edit the calibrations kit definitions for Short + Null, Short + ¼ Offset, Thru + Null, 
and Thru+ ¼ Offset with loss value for the waveguide band. Refer to Table 14 on page 45. 
The Load Offset definition must be updated. The SOLT standards class assignment 
calibration type must also to be changed to perform a 1-Port calibration. 

1. Attach a waveguide extension section to the module port, if not already installed. Use 
guide pins if available.

2. Allow the system to warm up for at least 30 minutes.

3. Import the Cal Kit definitions. Install the USB calibration data jump drive (included) 
into one of the PNAX USB ports. Press CAL > more > Cal kit, select “Import Kit…” and 
select from the jump drive directory, the Calibration kit file which usually has extension 
“.ckt” (as in “V03_AL_23.ckt) The Kit will show at the bottom of the list. 

4. Select the your kit in the list and select Edit Kit.

Figure 45 Edit PNA Cal Kits
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5. Select Short + Null Shim in the Edit Kit dialog box and select the Edit command button. 

Figure 46 Edit Kit 

6. Enter the loss value for the waveguide band used. Select APPLY > OK. 

Figure 47 Loss Value for Short + Null Shim

7. Repeat step 5 and step 6 for the Short + 1/4 Offset, Thru + Null Shim, and Thru +1/4 
Offset. 
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8. Select Load Offset in the Edit Kit dialog box. Verify the Offset Load Definitions as in 
Figure 48 on page 58.    

Figure 48 Load Offset Edit

9. Verify or select SOLT in the Class Assignment panel and select Edit. Refer to Figure 46 
on page 57. 

10.Select S11A Open (or Offset Short), verify that Short+1/4 Offset is in the Selected 
Standards panel. 

Figure 49 S11A SOLT Class Assignments 
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11.Select S11B Short, verify that Short+Null Shim is in the Selected Standards panel.

Figure 50 S11B SOLT Class Assignments 

12.Select S11C Load, verify that Load Offset is in the Selected Standards panel. Remove 
all other standards in the Selected Standards list. Select OK.

Figure 51 S11C SOLT Class Assignments 
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13.Perform a 1-Port calibration, using your waveguide Cal kit. Refer to “Caring for 
Waveguide Standards and Flanges” on page 13.

a. Press [Preset].

b. Press [Avg] > IF Bandwidth [10] > [Enter].

c. Select [Cal] > Start Cal > Cal Wizard. 

d. Select SmartCal (GUIDED Calibration): Use Mechanical Standards > Next. 

e. Select the port you are using to be calibrated. The calibration software will guide you 
through the calibration procedure. You may want to save the Cal for future use.

14.Measure your Short.

a. Connect the waveguide Short to Port 1 and setup a two window display. Press 
[Display] > Stack 2x.

b. Measure S11 log magnitude in one window and S11 Phase Delay in the second 
window. Set the Phase Delay Offset to 180 degrees. Press [Format] > Phase > Scale > 
Phase Delay > [180] > Enter.

c. Verify Return Loss and Phase Delay of the Short.
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Theory of Operation 

Functional Block and Assembly Information

The N5261A/62A routes PNA-X LO and RF signals to a millimeter-wave module. This 
allows the PNA-X to up-convert for a millimeter-wave source and down-convert a received 
millimeter-wave frequency to an IF frequency < 20 MHz. It also provides the DC power for 
the millimeter-wave module. The following components are used in the N5261/62A. Refer 
to the block diagrams, Figure 52 through Figure 55 beginning on Page 64.

Test Set Controller Board (N5261-60006)

The Test Set Control Board (N5261-60006) is a surface mount, printed circuit assembly 
(PCA) that provides a connection to the power supply, and the PNA-X Test Set I/O. The 
PNA-X sends address and data commands which are read by the Test Set Controller for 
selecting the switch paths of the SRC1 and SRC2 RF and IF switch paths. The Test Set 
Controller board has a programmed FPGA and memory (NovRam) with model number and 
gain correction values for the Amplifiers and ALC circuits. Switch S1 is set to lock the 
memory after calibration is been loaded. The front panel “Active” and port LEDs are only 
on when the PNA-X has addressed the N5261/62A Millimeter Head Controller. The rear 
panel fan is on when the controller board supplies are operational.

Interface Board (N5261-60001)

The Interface board is installed on top of the Test Set Controller Board. It provides switch 
drive signals and voltage for the solid-state switches that select RF Inputs (SRC1 or SRC2) 
to one of the front panel RF Outputs ports. It provides switching from the front panel 
TEST IF and REF IF Inputs to the rear panel IF Outputs D/R2 C/R1, R, A, B. The 
Interface board also provides DC voltage and ALC control of the Amplifiers. The Interface 
board has a FPGA programmed device that enables N5261/62A Millimeter Head 
Controller operation.

LED Board (N5261-60005)

Two LED board assemblies are mounted to the front panel. The top LED board indicates 
the Source Path (amber/yellow color), or Receiver Path (green colored) shown as “S” and 
“R” for each Port. The bottom LED Board indicates the DC Power is on (green). If an 
over-current condition occurs on the millimeter-wave module the LED will be 
(amber/yellow), which could be a result of a shorted interface cable or damaged 
Millimeter-wave module. The LED board assemblies are connected to the Test Set 
Controller board by ribbon cables. 

DC Power Board (N5261-60002)

The DC Power board provides connection to the power supply and self recovering fuses for 
each millimeter-wave module supply (+12 volt) on the front panel. The fuses are reset 
when the N5261/62A is turned off. 
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Power Supply (0950-4729)

The power supply (0950-4729) coverts the AC line voltages to DC. This is an automatic line 
voltage selecting power supply. The DC supplies are connected to the test set control board 
through five wire harnesses to connectors J10, J11, J12, J13 and J14. The DC Power board 
is connected to connectors J5 and J8. The AC line voltage (100 to 240 V @ 50/60 Hz) is 
provided from the line module located on the rear panel. 

Isolators (0955-1595)

Isolators are installed in the LO Output RF path for each port. These 10 watt isolators 
maximizes the LO power input to the millimeter-wave modules over a frequency range of 
8 to 19 GHz.

LO Power Amplifier (5087-7290)

An amplifier installed in the LO Input path provides RF power required for the LO Out to 
the millimeter-wave module. This amplifier has an attenuator at its input to provide a 
good match and ensure the amplifiers output does not exceed +15 dBm. 

RF and LO ALC Amplifier (5086-7523)

The Mod/Amp has adjustable gain that provides ALC leveling for the front panel RF and 
LO Outputs. Adjustments are made on each Mod/Amp to set the maximum output power 
to +12.5 dBm (R3). The output of each amplifier is connected to a coupler, and with a 
detector for ALC, the mod/amps provide RF and LO leveling. Gain values stored on the 
Test Set Controller board are used to provide a set RF and LO level when the ALC is 
turned off in the PNA-X Millimeter mode. Each Mod Amp has a Bias board (N5261-63003) 
installed on top that provides the power supply connection and circuitry for setting the 
gain of the amplifier (R3) and an SMB Input to the modulator.

Attenuator, 6 dB (0955-0243)

The 6 dB attenuators are used to attenuate the RF and LO power to the ALC detector to 
set the RF level for linear operation. 

Attenuator, 3 dB (0955-0246)

The 3 dB attenuators are used in the SRC1 or SRC2 Mod/Amp Inputs to provide a good 
match and ensure it does not exceed +15 dBm. 

Coupler (0955-0148)

Directional couplers with 10 dB coupling factor are used for ALC feedback for RF and LO 
Output leveling.

IF Gain Board (N5261-60008)

The IF Gain Board provides approximately 10 dB of gain from the front panel TEST IF and 
REF IF inputs to the rear panel IF OUTPUTS (D/R2 C/R1, R, A and B) in the N5262A. The 
IF paths are switched by the Interface Assembly (N5261-60001). The N5261A does not use 
the IF Gain assembly (N5261-60008) because the IF paths are connected directly to the 
rear panel IF OUTPUTS.
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Power Divider (N5262-80003)

A four-way power divider provides each Port LO Output from the LO amplifier with 
approximately 7.2 dB attenuation for each LO Out. Two 50 ohm terminators are installed 
on the unused N5261A divider paths. If a system is configured with a unused port (a 1 port 
reflection system for example) the front panel LO Output ports are to be terminated with a 
50 ohm load (1810-0118). This keeps the power divider balanced and prevents an “open” 
reflective signal from entering the power divider and mixing with the RF signal.

RF Switch (5087-7238)

A solid-state switch with internal 50 ohm termination is used for switching the RF Output 
path for Ports 1 and 2, or Ports 3 and 4. These switches are controlled by the Test Set 
Controller and Interface Boards.
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Figure 52 N5261A Block Diagram 

Port 1 LO Out 
(Leveled) 8 to 19 GHz, 
10.5-11.5 dB Gain

N5261A RF Block Diagram

SRC 1 IN

LO IN
8 to 19 GHz

+2 to -10 dBm

Port 2 RF Out
7 to 20 GHz, 10-11 dB 
Gain, +13 dBm Max

Port 2 LO Out 
(Leveled) 8 to 19 GHz, 
10.5-11.5 dB Gain

Port 1 RF Out
7 to 20 GHz, 10-11 dB 
Gain, +13 dBm Max
SRC 1 In
7 to 20 GHz

½ RF Section
Damage 
15 dBm

5087-7238

RF Sw

ALC (switched)

N5261-63001

Dectector

33330-80021

5086-7523

Dir Coupler
0955-0148

10dB

ALC
N5261-63001

LO SectionDamage 
15 dBm

5086-7523

LO ALC Amp
Dir Coupler
0955-0148

Dectector

33330-80021

10dB

7.2 dB

Divider
N5262-80003

D IF 

C IF 

B IF 

A IF 

Isolator
0955-1595

Port 1 TEST IF

Port 1 REF IF

+12V @3A

R1 IF 

A IF 

+12V

Isolator
0955-1595

Port 2 TEST IF

Port 2 REF IF

+12V @3A

R2 IF 

B IF 

+12V

Power SupplyAC LINE IN

+12V +5V -12V -15V +15V

0950-4729

6dB

3dB

6dB

10dB

5087-7290

Port 2 REF IF

Port 1 REF IF

Port 2 TEST IF

Port 1 TEST IF

LO Pwr Amp

Port 1 & 2 ALC Amp
64  User’s and Service Guide 



N5261A and N5262A Theory of Operation
Figure 53 N5262A Block Diagram
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Figure 54 IF Routing 2-Port

Figure 55 IF Routing 4-Port
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Troubleshooting

If the N5251/62A is not operating properly, use the following procedures to isolate and 
repair the type of failure encountered. It is recommended that a qualified service 
technician perform the following procedures.

Refer to the Agilent PNA Series: Service & Support Home Page at:   
http://na.tm.agilent.com/pna for further information. 

To request service, please contact your local service center. In the US, call 800-829-4444. 
For a listing of service centers worldwide, please visit us at www.agilent.com/find/service. 

WARNING No operator serviceable parts inside. Refer servicing to qualified personnel. 
To prevent electrical shock do not remove covers.

Fan is not Operating

Suspect a power supply problem or failed fan, and perform the following troubleshooting. 

WARNING The opening of covers or removal of parts is likely to expose the user 
to dangerous voltages. Disconnect the instrument from all voltage 
sources while it is being opened.

1. Verify the front panel power switch (3101-4058) is operational. 

2. Verify that the AC line voltage is correct (100 to 240 V @ 50/60 Hz) and that the power 
cord is not damaged. 

a. If the power cord is damaged, replace it.

b. If the AC line voltage is incorrect, use another receptacle. 

3. Verify that the line module fuse (2110-0709) is not blown. There is a spare fuse in the 
line module. Refer to Figure 6 on page 19. If the fuse is working, continue to step 4. 

4. Remove the top cover. Verify that the supply LED indicators on the test set control 
board (N5261-60006) are illuminated. If the LED’s are illuminated, replace the fan 
(87050-60027). Refer to Figure 60 on page 77.

5. If the LED’s are off, verify the voltages (+24, +5, +3, -15, -12, +15, +12, +9, and +10 Volt) 
on the Test Set Controller board. If the voltages are not correct, verify that J10 - J14 
cables are connected correctly on both the power supply and controller board. Refer to 
Figure 60 on page 77. 

6. If the J10 - J14 cables are connected properly, measure the voltages on the power supply 
screw terminals. See the power supply voltages in Figure 56 on page 68 and Table 16 on 
page 71.

7. If the power supply voltages are present, but the LEDs are off, replace the controller 
board. Note: When replacing the controller board, the model number and RF gain 
values will need to be entered into the new controller board. 
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Figure 56 Power Supply Screw Terminal Voltage Levels

8. If power supply voltages are not present, verify and/or replace the two 8 amp fuses 
(2110-0342) in the line fuse assembly. Refer to Figure 59 on page 76.

a. If the fuses are correct, replace power supply (0950-4729). 

No DC Power for Millimeter-wave Modules

1. Suspect a DC power, or power supply problem.

2. Remove the top and bottom covers.

3. Inspect the DC Power Board (N5261-60002) connections.

4. Measure the +12 V (red wires) on the DC Power Board. If the +12 V is present, replace 
the DC power cable from the front panel (N5652-60001). If the +12 V is not present go to 
step 5.

5. Verify that the supply LED indicators, on the test set Control Board (N5261-60006), are 
illuminated. If they are, replace the DC Power Board (N5261-60002). Refer to Figure 60 
on page 77. If the LED’s are not illuminated, refer to “Fan is not Operating” on page 67. 

Over Current LEDs (amber) are On

1. Suspect a DC power, or cable short problem.

2. Remove all millimeter module connections from the front panel. If the over current 
LEDs are off, suspect the millimeter module or the DC Power Bias cable. If the LEDs 
are on continue with step 3.

3. Verify that the +12 V on the front panel DC Power connectors is not shorted to ground. 
Refer to “Non-System Operation Check” on page 38. If it is shorted to ground, replace 
the front panel DC Power cable (N5652-60001) or the DC Power Board (N5261-60002). 
If it is not shorted to ground continue to step 4. 

4. Exchange the LED Status Board (N5261-60005)with the DC Power LED Board and 
verify that the LEDS are illuminated. If the LEDs are still on replace the DC Power 
Board. If the LED’s are off replace the DC Power LED Board (N5261-60005).
68  User’s and Service Guide 



N5261A and N5262A Theory of Operation
Front Panel LEDs R, S or DC Power (green) are not Illuminated 

If the N5261/62A fan and power supplies are operating the following procedures can be 
used to verify the failure. Suspect the Test Set Controller Board (N5261-60006) or Front 
Panel LED Assembly (N5261-60005).

1. Verify the Test Set I/0 cable (8120-6818) is installed correctly. See “Rear Panel Cabling” 
on page 29. 

2. Using the I/O command values Table 15 confirm the port status LEDs are illuminated. 

3. Remove the top cover. Verify that the supply LED indicators, on the test set control 
board (N5261-60006), are illuminated. 

4. If the LED’s are off, verify the voltages (+24, +5, +3, -15, -12, +15, +12, +9 and +10 Volt) 
on the Test Set Controller board. If the voltages are not correct, verify that J10 - J14 
cables are connected correctly on both the power supply and controller board. Refer to 
“Fan is not Operating” on page 67. 

5. Verify at least one of the controller board status LED is on. If not, replace the controller 
board (N5261-60006). See Table 58 on page 75.

6. If the controller board status LEDs are on and the front panel ACTIVE LED is on, 
suspect the LED Board (N5261-60005) or the ribbon cable (N5261-60001). Replace if 
necessary.

NOTE In millimeter mode the receivers are always active for all ports, therefore the 
receiver LED port indicators will always be illuminated. Depending on the 
ports selected, the source LEDs maybe on or off.

Table 15 I/O Command Values for Receiver and Source LEDs

Address & 
Data1

1. If data 0 is sent, the LEDs will turn off.

Power On Port 1 Port 2 Port 3 Port 4

64, 0 on off off off off

64, 17 on on off off off

64, 34 on off on off off

64, 68 on off off on off

64, 136 on off off off on
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Test Ports are not Switching (RF OUT)

If the test ports are not switching, the following procedures can be used to verify the 
failure. The procedures assume power supplies, controller board and front panel LEDs are 
working. Suspect the switch interface board, ribbon cable connection or RF switch.

1. Inspect the ribbon cable connections from the RF switches to the Switch Interface board 
(N5261-60001). Ensure the RF jumpers (E8356-20072) are installed on SRC1 IN/OUT 
and SRC2 IN/OUT on the rear panel. 

2. Send a test set I/O command to verify the path for each port. Refer to Measure RF OUT 
on Page 40 and Table 11 on page 39.

3. Substitute a known good switch, or connect a known good wire-harness cable to a 
suspect switch and retest. Replace if necessary. 

4. Measure the switch drive voltage on the Interface board (J60 or J61, Pin 1) for a change 
in voltage (+13.8 V or –13.0 V), use I/O command in Table 12 on page 41. Replace the 
interface assembly or confirm that the controller assembly is functioning with LED Port 
status check. 

No LO Output

1. Refer to Measure the LO OUT and SRC1 & SRC2 RF paths: on Page 38. If one or more 
of the LO ports are working, suspect the power divider. If all of the ports are not 
working, measure the power supply on the LO preamp or ALC amp. Replace if 
necessary.
70  User’s and Service Guide 



N5261A and N5262A Theory of Operation
Table 16  Controller Board Connections (N5261-60006)

From: 
Controller Board

To: Connection

J8 Port Status LED 
(front panel)

J16  Active LED 
(front panel)

J10 Power Supply

J11 DC Power Board (J6)

J12 DC Power Board (J9)

J13 Power Supply

J14 Power Supply

Table 17  DC Power Board Connections (N5261-60002)

From: 
DC Power Board

To: Connection

J1 - J4 Front Panel DC cables 
(N5262-60001)

J5 Power Supply

J6 Controller Board

J7 n/a

J8 Power Supply

J9 Controller Board
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Table 18  Interface Board Connections (N5261-60001)

From:
Interface Board

To: Connections

J10 ALC Amp (Port 1 & 2)

J11 ALC Amp (Ports 3 & 4)

J12 LO Preamp (J1)

J13 n/a

J14 LO ALC Amp

J60 RF Switch (Ports 1 & 2)

J61 RF Switch (Ports 3 & 4)

J100 IF Gain P4-T Output (P31)

J101 Rear Panel (D, IF Output)

J150 IF Gain P3-T Output (P21)

J151 Rear Panel (C, IF Output)

J200 IF Gain P2-T Output (P41)

J201 Rear Panel (B, IF Output)

J250 IF Gain P1-T Output (P11)

J251 Rear Panel (A, IF Output)

J300 IF Gain P1-R Output (P51)

J301 IF Gain P2-R Output (P81)

J302 IF Gain P4-R Output (P71)

J303 IF Gain P3-R Output (P61)
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Table 19  IF Gain Board N5261-60008)

From:
IF Gain Board

To: Connection

P1 LO Power Amp Power Supply 
Cable (J2)

P10 (P1-T Input) Front Panel Test IF (Port 1)

P11 (P1-T Output) Interface Board J250

P20 (P3-T Input) Front Panel Test IF (Port 3)

P21 (P3-T Output) Interface Board J150

P30 (P4-T Input) Front Panel Test IF (Port 4)

P31 (P4-T Output) Interface Board J100

P40 (P2-T Input) Front Panel Test IF (Port 2)

P41 (P2-T Output) Interface Board J200

P50 (P1-R Input) Front Panel REF IF (Port 1)

P51 (P1-R Output) Interface Board J300

P60 (P3-R Input) Front Panel REF IF (Port 3)

P61 (P3-R Output) Interface Board J303

P70(P4-R-T Input) Front Panel REF IF (Port 4)

P71 (P4-R Output) Interface Board J302

P80 (P2-R Input) Front Panel REF IF (Port 2)

P81 (P2-R (Output) Interface Board J301
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Figure 57 N5262A Top Front View
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Figure 58 N5262A Top Vie5w
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Figure 59 N5262A Bottom View
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Figure 60 N5261A Top View
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Figure 61 N5261A Top Front View
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Safety and Regulatory Information 

Introduction

Review this product and related documentation to familiarize yourself with safety 
markings and instructions before you operate the instrument. The documentation contains 
information and warnings that must be followed by the user to ensure safe operation and 
to maintain the product in a safe condition.

Before Applying Power

Verify that the premises electrical supply is within the range of the instrument. The 
instrument has an autoranging power supply.

WARNING To prevent electrical shock, disconnect the Agilent Technologies 
N5261A and N5262A from mains electrical supply before cleaning. Use 
a dry cloth or one slightly dampened with water to clean the external 
case parts. Do not attempt to clean internally.

Connector Care and Cleaning

If alcohol is used to clean the connectors, the power cord to the instrument must be 
removed. All cleaning should take place in a well ventilated area. Allow adequate time for 
the fumes to disperse and moist alcohol to evaporate prior to energizing the instrument. 

WARNING Keep isopropyl alcohol away from heat, sparks, and flame. Store in a 
tightly closed container. It is extremely flammable. In case of fire, use 
alcohol foam, dry chemical, or carbon dioxide; water may be 
ineffective.

Declaration of Conformity

A copy of the Declaration of Conformity is available upon request, or a copy is available on 
the Agilent Technologies web site at  
http://regulations.corporate.agilent.com/DoC/search.htm

Statement of Compliance

This instrument has been designed and tested in accordance with CAN/CSA 22.2 
No. 61010-1-04, UL Std No. 61010-1 (Second Edition), and IEC 61010-1 (Second Edition).
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General Safety Considerations

Cautions applicable to this instrument

CAUTION The Mains wiring and connectors shall be compatible with the connector used 
in the premise electrical system. Failure, to ensure adequate earth grounding 
by not using the correct components may cause product damage, and serious 
injury.

CAUTION Always use the three prong AC power cord supplied with this product. Failure 
to ensure adequate earth grounding by not using this cord may cause product 
damage and the risk of electrical shock.

CAUTION This product is designed for use in Installation Category II and Pollution 
Degree 2.

CAUTION Verify that the premise electrical voltage supply is within the range specified 
on the instrument.

CAUTION Ventilation Requirements: When installing the instrument in a cabinet, the 
convection into and out of the instrument must not be restricted. The ambient 
temperature (outside the cabinet) must be less than the maximum operating 
temperature of the instrument by 4 °C for every 100 watts dissipated in the 
cabinet. If the total power dissipated in the cabinet is greater than 800 watts, 
forced convection must be used.
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Servicing

Warnings applicable to this instrument.

WARNING Danger of explosion if battery is incorrectly replaced. Replace only 
with the same or equivalent type recommended. Discard used 
batteries according to manufacturer’s instructions.

WARNING For continued protection against fire hazard replace line fuse only 
with same type and rating. The use of other fuses or material is 
prohibited.

WARNING This is a Safety Class I product (provided with a protective earthing 
ground incorporated in the power cord). The mains plug shall be 
inserted only into a socket outlet provided with a protective earth 
contact. Any interruption of the protective conductor, inside or 
outside the product is likely to make the product dangerous. 
Intentional interruption is prohibited.

WARNING These servicing instructions are for use by qualified personnel only. 
To avoid electrical shock, do not perform any servicing unless you 
are qualified to do so.

WARNING The opening of covers or removal of parts is likely to expose the user 
to dangerous voltages. Disconnect the instrument from all voltage 
sources while it is being opened.

WARNING This product is designed for use in Installation Category II and 
Pollution Degree 2.

WARNING No operator serviceable parts inside. Refer servicing to qualified 
personnel. 

WARNING If this product is not used as specified, the protection provided by 
the equipment could be impaired. This product must be used in a 
normal condition (in which all means for protection are intact) only.
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Regulatory Information

This section contains information that is required by various government regulatory 
agencies.

Instrument Markings

The instruction documentation symbol. The product is marked with this symbol 
when it is necessary for the user to refer to the instructions in the documentation.

This symbol indicates that the instrument requires alternating current (ac) input.

This symbol indicates separate collection for electrical and electronic equipment, 
mandated under EU law as of August 13, 2005. All electric and electronic equipment 
are required to be separated from normal waste for disposal (Reference WEEE 
Directive, 2002/96/EC).   

This symbol indicates that the power line switch is ON.

This symbol indicates that the power line switch is in the STANDBY position.

This symbol indicates that the power line switch is in the OFF position.

This symbol is used to identify a terminal which is internally connected to the 
product frame or chassis.

The CE mark is a registered trademark of the European Community. (If accompanied 
by a year, it is when the design was proven.)

The CSA mark is a registered trademark of the CSA International. This instrument 
complies with Canada: CSA 22.2 No. 61010-1-04.

This is a symbol of an Industrial Scientific and Medical Group 1 Class A product.

This is a marking to indicate product compliance with the Canadian 
Interference-Causing Equipment Standard (ICES-001).

Direct Current.

    IP 2 0 The instrument has been designed to meet the requirements of IP 2 0 for egress and 
operational environment.

This is a required mark signifying compliance with an EMC requirement. The C-Tick 
mark is a registered trademark of the Australian Spectrum Management Agency.

China RoHS regulations include requirements related to packaging, and require 
compliance to China standard GB18455-2001.

This symbol indicates compliance with the China RoHS regulations for 
paper/fiberboard packaging.

ICES/NMB-001 
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Battery Collection

Do not throw batteries away but collect as small chemical waste, or in accordance with 
your country’s requirements. You may return the battery to Agilent Technologies for 
disposal. Refer to “Contacting Agilent” on page 85 for assistance.

Compliance with German Noise Requirements 

This is to declare that this instrument is in conformance with the German Regulation on 
Noise Declaration for Machines (Laermangabe nach der Maschinenlaermrerordnung-3. 
GSGV Deutschland).

EMC Information 
Complies with European EMC Directive 2004/108/EC

• IEC/EN 61326-1

• CISPR Pub 11 Group 1, class A

• AS/NZS CISPR 11

• This ISM device complies with Canadian ICES-001.
Cet appareil ISM est conforme a la norme NMB du Canada.

Acoustic Noise Emission/Geraeuschemission 

LpA<70 dB Lpa<70 dB

Operator Position am Arbeitsplatz

Normal Operation normaler Betrieb

per ISO 7779 nach DIN 45635 t. 19
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Electrostatic Discharge Protection
Protection against electrostatic discharge (ESD) is essential while removing assemblies 
from or connecting cables to the network analyzer. Static electricity can build up on your 
body and can easily damage sensitive internal circuit elements when discharged. Static 
discharges too small to be felt can cause permanent damage. To prevent damage to the 
instrument:

• always have a grounded, conductive table mat (9300-0797) in front of your test 
equipment.

• always wear a grounded wrist strap (9300-1367) with grounding cord (9300-0980), 
connected to a grounded conductive table mat, having a 1 MΩ resistor in series with it, 
when handling components and assemblies or when making connections.

• always wear a heel strap (9300-1126) when working in an area with a conductive floor. 
If you are uncertain about the conductivity of your floor, wear a heel strap.

• always ground yourself before you clean, inspect, or make a connection to a 
static-sensitive device or test port. You can, for example, grasp the grounded outer shell 
of the test port or cable connector briefly.

• always ground the center conductor of a test cable before making a connection to the 
analyzer test port or other static-sensitive device. This can be done as follows: 

1. Connect a short (from your calibration kit) to one end of the cable to short the center 
conductor to the outer conductor.

2. While wearing a grounded wrist strap, grasp the outer shell of the cable connector.

3. Connect the other end of the cable to the test port and remove the short from the 
cable.

Figure 62 ESD Protection Setup
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Agilent Support, Services, and Assistance

Service and Support Options

The analyzer’s standard warranty is a one-year return to Agilent Technologies service 
warranty.

NOTE There are many other repair and calibration options available from the 
Agilent Technologies support organization. These options cover a range of 
service agreements with varying response times. Contact Agilent for 
additional information on available service agreements for this product. 

Contacting Agilent

Assistance with test and measurements needs and information or finding a local Agilent
office are available on the Web at:
http://www.agilent.com/find/assist

You can also purchase accessories or documentation items on the Internet at: 
http://www.agilent.com/find

If you do not have access to the Internet, contact your field engineer.

NOTE In any correspondence or telephone conversation, refer to the Agilent product 
by its model number and full serial number. With this information, the 
Agilent representative can determine the warranty status of your unit.

Shipping Your Analyzer to Agilent for Service or Repair

IMPORTANT Agilent Technologies reserves the right to reformat or replace the internal 
hard disk drive in your analyzer as part of its repair. This will erase all user 
information stored on the hard disk. It is imperative, therefore, that you 
make a backup copy of your critical test data located on the analyzer’s hard 
disk before shipping it to Agilent for repair.

If you wish to send your instrument to Agilent Technologies for service or repair:

• Include a complete description of the service requested or of the failure and a 
description of any failed test and any error message.

• Ship the analyzer using the original or comparable antistatic packaging materials.

• Contact Agilent for instructions on where to ship your analyzer.
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